Service Degradation
Incident Report for Area 1 Security
Resolved
The issue has been resolved. All systems operating normally.
Posted Sep 24, 2020 - 19:10 UTC
Monitoring
A fix has been deployed and the engineers are monitoring the system as it recovers.
Posted Sep 24, 2020 - 18:40 UTC
Identified
Our team has noticed a partial service degradation and are investigating. For any immediate concerns, please contact support@area1security.com
Posted Sep 24, 2020 - 18:04 UTC
This incident affected: Customer Portal.