AWS East Outage - Horizon Portal
Incident Report for Area 1 Security
Postmortem

Event Details:

On December 7th, 2021 between 15:51 UTC and 22:20 UTC, the Area 1 Customer portal was inaccessible to all users

Root Cause & Actions

AWS Root Cause - https://aws.amazon.com/message/12721/

Due to the nature of the issue affecting the AWS East region the Area 1 customer portal was inaccessible to users. The customer portal is essential to many of our customers for day to day activities. The Area 1 team is working on plans to allow the customer portal to function in the event the AWS East region experiences a similar issue in the future.

For redundancy purposes, our scanning service operates independently from our portal services; and at all times during the AWS outage, Area 1’s scanning services were operating normally and our customers were fully protected during the event

Posted Dec 14, 2021 - 14:38 UTC

Resolved
The Horizon portal and all other services are operating normally. A postmortem will be posted after the investigation has completed.
Posted Dec 07, 2021 - 22:58 UTC
Monitoring
The Area 1 Horizon Portal is operational again.
Posted Dec 07, 2021 - 22:20 UTC
Update
The Area 1 team is continuing to monitor the situation with AWS us-east-1 and await restoration of service in order to return the Horizon Portal to operation. Area 1 Email and DNS services continue to operate normally. All customers remain protected by Area 1 services.
Posted Dec 07, 2021 - 21:40 UTC
Update
The Area 1 team continues to monitor the situation in order to restore the Horizon Portal service. Area 1 Email and DNS services continue to operate normally. All customers remain protected by Area 1 services.
Posted Dec 07, 2021 - 19:35 UTC
Update
AWS is reporting improvements in the us-east-1 region with no ETA for full resolution. The customer portal remains the only affected system. Area 1 email services continue to process emails and operate normally. All customers remain protected by Area 1 services.
Posted Dec 07, 2021 - 18:28 UTC
Update
The issues in AWS us-east-1 region continue. Service to the Area 1 Horizon portal will be restored when the AWS issue improves.
Posted Dec 07, 2021 - 18:06 UTC
Update
The AWS us-east-1 region continues to experience failures that prevent the Area 1 Horizon portal from working properly. https://status.aws.amazon.com/. The team continues to monitor the situation and work to restore service as quickly as possible.

All other Area 1 services continue to function properly.
Posted Dec 07, 2021 - 17:20 UTC
Update
The engineering team is continuing to work on the issue. Email traffic is not affected by this issue.
Posted Dec 07, 2021 - 16:41 UTC
Identified
The cause of the issue is the AWS East region issues. The engineering team is working to restore service.
Posted Dec 07, 2021 - 16:19 UTC
Investigating
The Area 1 Horizon portal is not operating due to an issue with AWS East Issues. We are working to restore service. All email services are working properly.

https://downdetector.com/status/aws-amazon-web-services/
Posted Dec 07, 2021 - 16:15 UTC
This incident affected: Customer Portal.