Portal: Detection and Mail Trace Search
Incident Report for Area 1 Security
Resolved
The incident has been resolved. A postmortem will be shared when the investigation into the cause has completed.
Posted Apr 30, 2022 - 01:49 UTC
Monitoring
The team has mitigated the issue and is monitoring the recovery. Systems are returning to normal.

Email processing and protection was unaffected by this issue and remains fully operational.
Posted Apr 30, 2022 - 01:40 UTC
Identified
The team has identified the issue and is working to mitigate and resolve the issue.
Posted Apr 30, 2022 - 01:36 UTC
Investigating
The engineering team has observed issues with ingest and search results of detection and trace search

No issues are affecting email processing or delivery.
Posted Apr 30, 2022 - 01:27 UTC
This incident affected: Customer Portal.