Service Degradation
Incident Report for Area 1 Security
Postmortem

Our team looked into the previous service alert and have determined that all systems were actually operating within normal loads and delay times. In order to provide service alerts as quickly as possible, we have tuned this system to error on the side of over notification, as opposed to risking delays on notices. We are taking a look at the triggers that caused this false alert and will make any necessary adjustments in order to avoid a false cause for concern in the future.

Posted Oct 02, 2018 - 20:36 UTC

Resolved
This incident has been resolved.
Posted Sep 29, 2018 - 21:23 UTC
Investigating
Our team has noticed higher than normal email processing times and are investigating. If you are experiencing significant delays and need immediate assistance please contact support@area1security.com.
Posted Sep 29, 2018 - 21:18 UTC
This incident affected: Email Protection Service.