Service Degradation - Portal Search Results
Incident Report for Area 1 Security
Resolved
The team has resolved the issued
Posted Sep 01, 2020 - 17:19 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 01, 2020 - 17:18 UTC
Identified
Our team has noticed a partial service degradation with search results returning slowly. The team has identified the issue and is working on a resolution. For any immediate concerns, please contact support@area1security.com
Posted Sep 01, 2020 - 17:16 UTC
This incident affected: Customer Portal.