Horizon Portal - Access Issues
Incident Report for Area 1 Security
Resolved
The issue has been resolved. A post mortem will be provided as soon as the full investigation of the root cause is complete.
Posted Apr 26, 2022 - 11:29 UTC
Monitoring
The team identified and mitigated the issue. The team is monitoring.

All email services continue to function properly and email is flowing normally.
Posted Apr 26, 2022 - 11:27 UTC
Investigating
The engineering team is currently investigating issues with logging into the Horizon Portal.

All email services are functioning properly and email is flowing normally
Posted Apr 26, 2022 - 11:09 UTC
This incident affected: Customer Portal.