Increased queues in Area 1 US West Infrastructure
Incident Report for Area 1 Security
Resolved
The affected availability zone is no longer in use and all systems are operating normally. We will restore use of the affected availability zone when the provider has resolved the issue.

For more information about the network connectivity issue can be found on https://status.aws.amazon.com/. Should you have any questions, please contact Area 1 support for further information.
Posted Aug 31, 2021 - 21:27 UTC
Update
Queues remain slightly elevated. The affected availability zone has been determined and load is being shifted to other availability zones to avoid future queuing until our provider resolves the issue.
Posted Aug 31, 2021 - 19:40 UTC
Identified
We are observing elevated queues in our US West infrastructure. Area 1 customers are being protected during this event by the Area 1 Horizon service automatically holding any messages for redelivery that are experiencing network disruptions. Messages will automatically be delivered to the next hop when successful connections can be established.

More information about the network connectivity issue can be found on https://status.aws.amazon.com/. Should you have any questions, please contact Area 1 support for further information.
Posted Aug 31, 2021 - 18:47 UTC
This incident affected: Email Protection Service.