Detection Search not returning results
Incident Report for Area 1 Security
Resolved
The issue has been resolved
Posted May 20, 2021 - 20:54 UTC
Identified
Detection search in the portal results in a blank screen. The issue has been identified and the Area 1 engineering team is actively working to resolve the issue. There is no impact to email processing or data.
Posted May 20, 2021 - 20:16 UTC
This incident affected: Customer Portal.