Service Degradation
Incident Report for Area 1 Security
Postmortem

Within the affected window of 50 minutes, some emails had a higher than normal delay time of a few minutes. Most emails were not affected. At the conclusion of this service degradation alert, all email delays were back within normal operating ranges. If you have any questions, please contact us at support@area1security.com

Posted Oct 09, 2018 - 22:51 UTC

Resolved
This incident has been resolved.
Posted Oct 08, 2018 - 10:02 UTC
Investigating
Our team has noticed higher than normal email processing times and are investigating. If you are experiencing significant delays and need immediate assistance please contact support@area1security.com.
Posted Oct 08, 2018 - 09:12 UTC
This incident affected: Email Protection Service.