Area 1 Email Service - New Protected Names not active
Incident Report for Area 1 Security
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 17:56 UTC
Monitoring
A fix has been applied and the team is monitoring.
Posted Feb 02, 2023 - 17:54 UTC
Identified
Area 1 Email Service customers will not be able to save new Protected Names to the system. Existing names are still used, mail flow is not affected
Posted Feb 02, 2023 - 17:33 UTC
This incident affected: Email Protection Service.