Daily Report Generation
Incident Report for Area 1 Security
Resolved
The issue has been resolved and daily reports are being successfully delivered.
Posted Jun 22, 2021 - 20:57 UTC
Update
The engineers are continuing to work on the issue. The customer portal is fully operational.
Posted Jun 22, 2021 - 20:32 UTC
Update
The engineers are continuing to address the issue. The customer portal is fully operational.
Posted Jun 22, 2021 - 17:29 UTC
Identified
The cause of the issue has been identified. Engineers are working on a resolution.
Posted Jun 22, 2021 - 14:23 UTC
Investigating
Daily report generation is not occurring presently. Engineers are investigating the cause. The customer portal is fully operational.
Posted Jun 22, 2021 - 13:50 UTC
This incident affected: Customer Portal.